marvs827

Cm-11-20131206-Nightly-Skyrocket.zip

14 posts in this topic

Not working, up all night try to fix issues had to go back to 10-2. please fix. screen just vibrated and does not come on. any one with the problem to have to flash device again and install previous nightly.

Share this post


Link to post
Share on other sites

I just tried to load 1207 and it factory reset the device and has crash on the home screen...is this a 4.4 build that needs a new gapps?

Share this post


Link to post
Share on other sites

I had no major issues with CM 11.0, except for Wifi. Wifi didn't turn on and it was running on Mobile data. Does any one else have problem with Wifi?

Share this post


Link to post
Share on other sites

To answer my own question, the new nightlies are cm11/ 4.4.

Flashed new gapps and it is stable but as the poster above said no WiFi connectivity. I'll bet that Bluetooth still doesn't work either.

l0pher likes this

Share this post


Link to post
Share on other sites

I had Wifi issues when I just ran an update from Jelybean with this nightly. I resolved it by formatting my /system, /data, /cache, and /sdcard directories, then reinstalling. You can probably just do a factory wipe but I like the manual approach.

A different problem I've noticed however is that the mute button doesn't work in this release. I can press it, and it will indicated the call is muted, but the other party will still hear your voice.

Another issue I noticed is that the battery life with this nightly is HOLY !@# TERRIBLE compared to Jellybean. ICS had the best battery stamina, then JB made it a little worse, but KK is really just terrible for battery life.

A positive result of this update however is that previously in JB, I had a weird bug when placing or receiving a call, it would turn on the speaker. I had to toggle the speaker on and off to get it back to the handset. If I used headphones, it would sometimes kill the headphones and switch to speaker mode. I don't seem to have this problem so far. I have noticed the animations have been sped up and it makes the phone feel quite a bit more snappy, even though it is just faster animation.

l0pher likes this

Share this post


Link to post
Share on other sites

You're very true about the Mute button issue. I found it today when I was in a conference call when people complained that they heard a lot of echo from my phone eventhough I had the mute button ON.

And thanks for the Wifi fix! I'm going to try it now.

Share this post


Link to post
Share on other sites

Was running cm-10.2.0-RC1 (Which had mic problems, Mic audio was sent to speaker, and no mic audio through VOIP programs) Updated to build 11-20131215-nightly-skyrocket Now can't enable wifi. Reverting back.

Share this post


Link to post
Share on other sites

Was running cm-10.2.0-RC1 (Which had mic problems, Mic audio was sent to speaker, and no mic audio through VOIP programs) Updated to build 11-20131215-nightly-skyrocket Now can't enable wifi. Reverting back.

As chemao mentioned above, when upgrading from CM 10 to 11, you need to wipe a few partitions. That's the only way I know of, to make Wifi working.

radionerd likes this

Share this post


Link to post
Share on other sites

After I had problems I wiped all, and reset all. Then wifi and mic audio worked. So far so good on KitKat :-)

Share this post


Link to post
Share on other sites

do we have any idea when the camera will record video as well as play video?? I noticed when I ran it a couple days ago the Skyrocket still would not record or play video.

Share this post


Link to post
Share on other sites

The mute button issue is resolved with the nightly a couple of days ago. GPS still doesn't work.

Share this post


Link to post
Share on other sites

Does anyone have a solution to the GPS problem? I can't get a GPS lock at all. I'm now running the 2013-12-30 nightly.

Share this post


Link to post
Share on other sites

since nightly 2014-01-13 i've flashed all the latest updates and my Samsung Skyrocket would not boot. The Cyanogenmod Logo would appear on the screen and divide so that now i'm looking at two boot logos... then from there the screen would go black then quickly flash on and off. Of course I restored twice now to the 2014-01-13 nightly which works fine. Not sure if I want to rely on future nightlies at this point.



Share this post


Link to post
Share on other sites

OMG I FORGOT ABOUT THIS ISSUE. I found the solution! Go into your privacy settings and disable privacy guard for MAPS and GOOGLE SERVICES. After I did that, it started working perfectly!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now