appieAFG

Can't Connect To Wi-Fi

4 posts in this topic

Hello everybody,

Today I installed Cyanogenmod 10.1 Nightly build on my SGS3 i9300, and the installation went good and everything. But when I tried to set-up my Wi-Fi connection, it just got in a loop from "getting IP-Adress", "Connecting..." and "Saved..." But it isn't able to connect to my Wi-Fi, but it's all working fine on my stock Samsung rom, but I don't like the rom I really like the CM10.1!

I am getting desperate, does one of you guys know a solution?

Share this post


Link to post
Share on other sites

I got the same problem! I tried probably every solution possible. I updated the bootloader to EMC3, I tried another kernel, I wiped and format basically everything several times, I fixed permissions a tons of times too ... nothing!

I can't get if the problem is related with the wifi module itself or it's dhcp or something else :(

please help!

Share this post


Link to post
Share on other sites

PLease help us, i have the same trouble!!!! I love cm10 but it is a big problem....

Share this post


Link to post
Share on other sites

Is the problem still persistent? I installed CM10.1 Nightly 20130615 a couple of days ago and wifi works fine. I just cannot connect to a secure wifi which requires CA-certificates. The gui doesn't display any of the system certificates in the wifi menu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now