• Announcements

    • PsychoI3oy

      Unsupported devices & future versions   09/03/16

      Unsupported devices posts outside the Device requests forum will be deleted without comment. Posts asking about/for future versions of CM will be locked and/or deleted.   We don't have a crystal ball; we don't know if someone will make CM $version for your deivce or if CM $version+1 will be made for your supported device.
cyberjar09

Cannot Boot To Even Cwm After Update

3 posts in this topic

Im in distress right now.

I used CM updater to download and install 22Feb2013 nightly and now my phone just shows the boot animation and never boots

Cannot even boot to CWM when I press VolDown+Power ... Instead I see Fastboot screen with message "Downloading..."

CLI > adb devices => no result

CLI > fastboot devices => no result

What do I do ?! Really stressful situation..

Share this post


Link to post
Share on other sites

The situation is resolved...

thanks to a very helpful user Jiangyi from the IRC chatroom #teamhacksung-support

please see below the chatlog :

<rudy__> Im using a GNEX

<rudy__> tried installing CM nightly 22Feb2013 from CM-updater

but now my phone does not even boot

kind of stuck

any help would be appreciated

<rudy__> I can boot to fastboot but CLI "fastboot devices" has no result

cannot even boot to CWM .. dont know how to proceed...

really stressed now .. phone cannot even boot

<Jiangyi> rudy__: You sure you got the right drivers?

<rudy__> I was using the latest nightly

until I used CM updater to isntall 22Feb update

So im assuming drivers are not the issue

<Jiangyi> I mean

Do you have the drivers on your computer for fastboot to function properly.

<rudy__> Oh

No I just did "sudo apt-get install android-tools-fastboot"

<Jiangyi> oh ubuntu?

<rudy__> yes

<Jiangyi> You got the right udev rules?

<rudy__> not modded any udev rules

did not need to do so when I rooted and flashed first time

phone was very smoothly detected

<Jiangyi> http://codeworkx.de/wordpress/linux-scripts/linux-adb-udev-rules/

<clibot> [Link] codeworkx.de: Linux: adb udev rules | codeworkx

<Jiangyi> Try it.

<rudy__> ok ill be back to report status after I try it

Thanks a ton Jiangyi

<Jiangyi> np

<rudy__> done

need to reboot ?

<Jiangyi> Sure.

<rudy__> or modprobe?

<Jiangyi> Reboot would probably do the trick.

<rudy__> brb

<rudy__> fastboot devices => no result

my phone is currently in a state where the text on top reads "Start" with an android below, and text showing "Downloading..." under the android

If i try to boot, the CM animation is continuously spinning, not booting

<Jiangyi> Darn.

And you can't get into recovery at all?

<rudy__> VOLDown + Power right ?

<Jiangyi> That's fastboot, from there you use the volume buttons to choose recovery.

<rudy__> no options when I use volume buttons

<Jiangyi> o_o wth?

<rudy__> im assuming the nexus devices wipe the CWM clean everytime I reboot right?

im using GNex

<Jiangyi> No it shouldn't.

<rudy__> ok

<Jiangyi> maguro?

<rudy__> yes

<Jiangyi> Oh wait a min.

It's volup+voldown+power it seems.

<rudy__> ok

woohoo!!!

Im such an idiot!

<Jiangyi> rudy__: Yeah I completely forgot that GNex also has a Download mode for Odin that looks similar. lol

<rudy__> shucks..!

youre a lifesaver Jiangyi!

<Jiangyi> :-)

<rudy__> done... reverted to 18Feb2013

is there a "Mark as Solved" I should do ?

Share this post


Link to post
Share on other sites
is there a "Mark as Solved" I should do ?

Nothing official, but if you'd like, I believe you can just rename the title to show [solved] in front of it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now