jonathanpaulii

Problem With A Never Ending Boot Screen

8 posts in this topic

I recently backed up my phone with TB and wiped it. I restored my phone using titanium and when finished it suggested a reboot. I did so and now it displays a never ending boot screen. I have the latest CM and have a Samsung galaxy S. any help would be greatly appreciated!!!

Share this post


Link to post
Share on other sites

I had this problem on my Nexus 10, but I assume it's the same thing. I had to boot into recovery mode, clear my cache and then reboot. That was it and it worked for me, hopefully it will be the same for you.

Good luck

Sent from my Nexus 10 using Tapatalk HD

Share this post


Link to post
Share on other sites

Most likely you restored some system-related settings, and that probably caused conflicts somewhere. When you restore via Titanium Backup, you really should only restore user apps (ones you got off the playstore) and their data. Any of the green/yellow/red apps in Titanium can potentially cause issues. You can go back into recovery and perform a Factory Reset/Data Wipe and it will bring you back to a fresh install. Then just be a bit more selective when you restore your backup :)

Share this post


Link to post
Share on other sites

Most likely you restored some system-related settings, and that probably caused conflicts somewhere. When you restore via Titanium Backup, you really should only restore user apps (ones you got off the playstore) and their data. Any of the green/yellow/red apps in Titanium can potentially cause issues. You can go back into recovery and perform a Factory Reset/Data Wipe and it will bring you back to a fresh install. Then just be a bit more selective when you restore your backup :)

Thank you very much. In fact i just did a wipe, re-restored from Titanium and that went smoothly. I thought I had fixed the problem and when it suggested another reboot for the settings to take effect, I did, and now it is back in infinite loop. My question now is do I have to wipe the whole thing, then restore or is there a way to fix this in recovery without a wipe and long restoration proces? And how can I prevent this from happening anytime I restore? Thank you so much for your help

P.S. It took me a while to log back in so I didnt reply right away. :)

I had this problem on my Nexus 10, but I assume it's the same thing. I had to boot into recovery mode, clear my cache and then reboot. That was it and it worked for me, hopefully it will be the same for you.

Good luck

Sent from my Nexus 10 using Tapatalk HD

Did you have to do a factory reset, or did you only have to clear Dalvic and such?

Share this post


Link to post
Share on other sites

What about not doing a complete restore from TB but picking and choosing what to restore? Obviously it's something that you're restoring that is causing the issue.

Share this post


Link to post
Share on other sites

What about not doing a complete restore from TB but picking and choosing what to restore? Obviously it's something that you're restoring that is causing the issue.

Thats the thing... I dont know which would be the program causing the problem. I dont get how this happened, because one day it just started and I had not changed any settings. is it possible I have a virus?

Share this post


Link to post
Share on other sites

Thats the thing... I dont know which would be the program causing the problem. I dont get how this happened, because one day it just started and I had not changed any settings. is it possible I have a virus?

Odds are it's not an app but something system related you're trying restore. Start with that. Go into Titanium Backup and just restore your user apps.

Share this post


Link to post
Share on other sites

Odds are it's not an app but something system related you're trying restore. Start with that. Go into Titanium Backup and just restore your user apps.

Thanks! I will try anything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now