Airk the Red

E: Error In /sdcard/cm-10.0.0-Galaxysmtd.zip (Status 7)

9 posts in this topic

I'm trying to flash cm-10.0.0-galaxysmtd.zip to my galaxy S fasinate, after selecting install zip from SD I get this error..

E: Error in /sdcard/cm-10.0.0-galaxysmtd.zip

(Status 7)

Installation aborted

I have followed the steps in this link - Section:4

http://forum.xda-developers.com/showthread.php?t=1238070&page=85

Can anybody pont me in the right direction to resolve this error.

I am able to install "cm-10-20120819-UNOFFICIAL-fascinatemtd" but it seems buggy and says "unfortunately android keyboard has stopped working".

I would like to install the latest nightly "cm-10.1-20130131-NIGHTLY-galaxysmtd" or the CM 10 stable "cm-10.0.0-galaxysmtd.zip".

Share this post


Link to post
Share on other sites

It is because you are trying to install a ROM that isn't for your device. You need the fascinatemtd builds, but you got one for the international version of the Galaxy S.

http://get.cm/?device=fascinatemtd

Share this post


Link to post
Share on other sites

It is because you are trying to install a ROM that isn't for your device. You need the fascinatemtd builds, but you got one for the international version of the Galaxy S.

http://get.cm/?device=fascinatemtd

oke you said that "trying to install a ROM that isn't for your device".

question:

1) is xperia sl is the same like xperia s?because went i try instal CM10 ,i get error (status 7) :huh:

but then i can install it,(confused) my xperia sl run CM 10 now.. :D

2)when in freexperia screen,(during cyanogenmod loading)there are much white little dotted..what's the problem?

3)whn i charging my phone while off,i can't see battery..just blank screen

hope you help me..(sorry for my terrible english) :(

Share this post


Link to post
Share on other sites

If you are running a freexperia build, it isn't actually put out by the CM team, but rather, the freexperia team takes the code that CM puts out and modifies it for their builds. You would need to check with them for your issues.

Share this post


Link to post
Share on other sites

Are you sure you have the Tegra3 based One X and not the Snapdragon based One XL (the One XL provides LTE? If you have the snapdragon, it is under the Evita codename.

Share this post


Link to post
Share on other sites

yes ive been using endeavoru since i rooted and ive been updating regularly, my last update was cm-10-20130107-NIGHTLY-endeavoru, and im running on it still, but i heard that 10.1 was finally available so i downloaded the latest build cm-10.1-20130311-NIGHTLY-endeavoru.zip, and got the error, i wonder if i should flash the boot.img again since it isnt part of 10.0?

Share this post


Link to post
Share on other sites

i tried flashing the new boot.img and still no go :/

Edited by rnm20

Share this post


Link to post
Share on other sites

The boot.img doesn't have anything to do with that error. I see from your profile that you are using twrp. Have you tried using clockworkmod recovery to see if it is a recovery issue?

Also, are you running a recent HBOOT? 10.1 requires, I believe, a minimum HBOOT version of 1.28.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now