• Announcements

    • PsychoI3oy

      Unsupported devices & future versions   09/03/16

      Unsupported devices posts outside the Device requests forum will be deleted without comment. Posts asking about/for future versions of CM will be locked and/or deleted.   We don't have a crystal ball; we don't know if someone will make CM $version for your deivce or if CM $version+1 will be made for your supported device.
koham

E:error In /mnt/sdcard/cm-10.0.0-Galaxysmtd.zip (Status 0)

12 posts in this topic

Hello

I've been trying to install Cyanogenmod version 10 today but i had that error message :

"Finding update package...

Opening update package...

Installing update...

E:Error in /mnt/sdcard/cm-10.0.0-galaxysmtd.zip (Status 0)

Installation aborted"

I'm using Clockworkmod Recovery v2.5.1.0 Speedmod Kernel

I've done a :

- Wipe data/factory reset

- Wipe cache partition

and try to install, then get that error.

I've also tried this :

"after wipe I selected

Mounts and storage -> format /System -> Yes - format"

But problem remain.

Does anyone one have any idea about how to fix this ?

Thanks a lot.

Share this post


Link to post
Share on other sites

Hi again.

Well, i've tried to reboot the phone and then, it reboot on CWM-based Recovery v6.0.1.5

And on that recovery, i've been able to install the file.

So.. everything seems ok.

I didn't have problem with Gappz too.

That post can be closed, or deleted :)

Share this post


Link to post
Share on other sites

Reading this helped me find out what the problem with my phone was - helpful to say the least!

Please don't delete this post :)

Share this post


Link to post
Share on other sites

I had exactly this problem too. I found that after flashing a hardcore kernel and rebooting (adb reboot recovery) I got pitched into a Recovery Version 2.5 screen (skinny green text). Trying to load any cm-xx.x.x-galaxysmtd.zip file with this always failed.

In a fit of pique I just held the power button down forcing a reboot. Eventually, a Recovery V5 screen appeared (with a background robot) which loaded the zip straightaway.

Share this post


Link to post
Share on other sites

Not sure if anyone is monitoring these forums but I'll throw in my issues and see if anyone can help. Might be time to move on to a supported ROM.

I have the same problem as the topic subject and I have had no luck getting any further.

It always boots into the 2.5.1.0 CWM.

I can't work out how to reboot into CWM-based Recovery v6.0.1.5? Another download?

Holding the power button down makes the Samsung Galaxy S i9000 boot screen come up and it just loops through that endlessly with the power but held down and it continues with the power button released.

Anyway, maybe someone out there might know a way to get this up and running.

Edited by newnerd99

Share this post


Link to post
Share on other sites

I was having the same problem and got to reboot into CWM-based Recovery v6.0.1.5 by selecting advanced CM options (I don't remember the specific name) -> reboot into recovery.

Share this post


Link to post
Share on other sites

This thread is absolute gold. I've spend the last ten hours arriving to the same conclusion as you. I was just unsure of how the he** I was able to boot to the blue CWM and install CM 10. This did the trick. It does NOT work using the green speedmod CWM as per official Galaxy i9000 CM instructions.

Share this post


Link to post
Share on other sites

Goddammit..I got into the "blue" CWM before but I had some trouble installing CM so I started over: reflashed stock using Odin, threw in the CM-recommended Speedmod-CWM (green) using Heimdall. System seems to work nicely enough but I'm stuck with the Speedmod-CWM that can't install CM! >X-o

One option I'm considering is to try to get a sensible CWM installed through Google Play and go from there. I'd rather have something to flash through Heimdall..but I don't! Does anyone know where to find the normal CWM recovery? Or any other ideas?

Share this post


Link to post
Share on other sites

Install it via ROM Manager from your Android :)

Share this post


Link to post
Share on other sites

Yes, that's what I ended up doing..but even after I did I had oddly much trouble booting to it! The green CWM+Speedmod kept coming up no matter how I booted. I honestly don't know how I did it but somehow I did get the stock CWM to boot and got CM10 installed.

Share this post


Link to post
Share on other sites

Hmm i had the same issue. It opened up in the blue and it worked fine, i had no idea what i was doing.

Share this post


Link to post
Share on other sites

i am using volume down + home + power and got into right cwm, where i can install cm10.

first time it tells me i have frong partition type but starting again fixed that for me. (my sod and reboots remained...)

Edited by atarifreak

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now