Eyril Sam

Android market does not show when i root nook color

9 posts in this topic

the market app doesnot show afterr i istall the cm7 and google apps addon pack, so i downloaded it form internet, after that when i open it, it says to create google account for using google play, when i click yes to dialog box . the app closes and no other dialog box opens, what is the problem with google play store? pls reply soon

Share this post


Link to post
Share on other sites

Don't know about it i'm going to try again, well before this moment i think i messed up my nook. it won't move forward from the green cyanogen mod image to the loading screen. did i really messed my nook up?

Share this post


Link to post
Share on other sites

while trying to bring back market, i accidently formated the boot partation, or something like that, i dont know if i messed up my nook because of formating the nook. plz help me out. my father is a hard ware engenieer and i want to become great in software engeneering so that's why i formatted the boot. Is this bad? plz help me out!!!

Edited by Eyril Sam

Share this post


Link to post
Share on other sites

The /boot partition is where the kernel resides. Placing the kernel there is part of the flashing/installing process of CM. If you did flash the wrong gapps package, you may need to wipe the /system partition followed by reinstalling CM and the correct gapps version. If you still have bootloops, then you are going to need to perform a Factory Reset/Data Wipe.

Share this post


Link to post
Share on other sites

The /boot partition is where the kernel resides. Placing the kernel there is part of the flashing/installing process of CM. If you did flash the wrong gapps package, you may need to wipe the /system partition followed by reinstalling CM and the correct gapps version. If you still have bootloops, then you are going to need to perform a Factory Reset/Data Wipe.

can u give instructions for doing that? right now i have 2gb SD, in which i have the clock work mod done and the latest nightly build for nook color and the google apps addon pack that i have downloaded from the link u gave to me above

Share this post


Link to post
Share on other sites

Boot into ClockworkMod, go under the Mounts and Storage menu and select Format /system. Then go back to the main screen and perform a Factory Reset/Data Wipe. After that, reinstall CM and the right gapps for your CM version.

Share this post


Link to post
Share on other sites

last night i tried again but this time using the new clock work mod version and it installed easily. and the link u gave me for google apps one i downloaded the latest compatable one that matched the CM version, it has an error, it first install all apps then uninstall them. then i used the old app package that is given in the discription of the youtube video (the video link i shared above) and it worked. Well thanks for help anyways

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now