• Announcements

    • PsychoI3oy

      Unsupported devices & future versions   09/03/16

      Unsupported devices posts outside the Device requests forum will be deleted without comment. Posts asking about/for future versions of CM will be locked and/or deleted.   We don't have a crystal ball; we don't know if someone will make CM $version for your deivce or if CM $version+1 will be made for your supported device.
Sign in to follow this  
Followers 0

Samsung Galaxy S2 Epic 4G Touch Sprint

3 posts in this topic

Hey everybody

very very new to the Android community and read that i can put cyanogenmod on my samsung galaxy s2...

so i rooted it fine and it worked great and then used rommanager to install cyanogen...

when it booted in recovery mode it did some back ups and some other things and then tried to start ...

first it hang on on the android screen ... now it doesnt even get past the basic "samsung galaxy s2 GT-9100" with the yellow sign ...

can anybody help how i can get my phone back to work? with or without the cyanogenmod...



Share this post

Link to post
Share on other sites

wow, so many problems with this:

for one, you posted in the i9000 section, when you're referencing the SGS2

second, you clearly mark your device (and this topic) as the Epic 4G Touch which is *not* the same as the international SGS2

third, you flashed the wrong zip to your device, as your device is not supported by cyanogenmod

fourth, if you need to go back to stock, go to xda and learn how to use odin

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0