Sign in to follow this  
Followers 0
sgordon777

Enable USB mass storage?

2 posts in this topic

This just stopped working for me. Before the New Year, I sideloaded some books on my Nook. This morning I plugged the USB cable in, same as before and am not getting the notification. Is there a way to force it, or to somehow re-enable it?

Share this post


Link to post
Share on other sites

I believe you must have an SD card installed for the USB enable to come up (don't know why this is). Did you happen to take your out?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0