Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Google Galaxy Nexus (Verizon) Stuck On Connecting Device


  • Please log in to reply
10 replies to this topic

#1 rplorson

rplorson
  • Members
  • 1 posts
  • Country:
    us - United States
  • Device Model:
    Google Galaxy Nexus
  • CM Version:
    Toro
  • Recovery Image:
    Cyanogen

Posted 13 November 2013 - 12:26 AM

I checked that my phone was supported on the website but the installer is not recognizing my phone.

I followed the steps on the app to enable USB debugging and to connect as PTP.  I didn't connect my phone until the installer said to (I also tried keeping it plugged in and restarting the installer).

Any ideas?

#2 thebigezay

thebigezay
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    Verizon Galaxy Nexus
  • CM Version:
    None
  • Recovery Image:
    Stock

Posted 13 November 2013 - 02:08 AM

Same exact issue. Followed the steps and then get to the screen on the windows installer that says "Unsupported device." Running stock android 4.2.2. running windows 8.1 also.

Edited by thebigezay, 13 November 2013 - 04:47 AM.


#3 Paleogirl2007

Paleogirl2007
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    Verizon Galaxy Nexus
  • CM Version:
    10.1.3
  • Recovery Image:
    ClockworkMod

Posted 13 November 2013 - 02:17 AM

Same exact issue here, also stock vzw gnex
tried rebooting phone, rebooting pc, and switching ports as mentioned in the wiki

fyi i'm on windows 8.1 in case that helps

Edited by Paleogirl2007, 13 November 2013 - 02:28 AM.


#4 spyder368

spyder368
  • Members
  • 6 posts
  • Country:
    us - United States
  • Device Model:
    Galaxy Nexus (Verizon)
  • CM Version:
    10.1.3-toro
  • Recovery Image:
    ClockworkMod

Posted 13 November 2013 - 07:06 AM

I am received the same error that my Galaxy Nexus (Verizon) is not a supported device. I am running Vista 64 bit.

#5 Darth_Luigi

Darth_Luigi
  • Members
  • 8 posts
  • Country:
    au - Australia
  • Location:
    Melbourne
  • Device Model:
    GSM Galaxy Nexus
  • CM Version:
    10.2
  • Recovery Image:
    Other

Posted 13 November 2013 - 07:39 AM

I am having the same issue with a GSM Galaxy Nexus.
It is a stock device running 4.1.1.
I have tryed 2 different cables on 2 different computers 1 Vista 1 Win7.
I am getting an error message on both computers saying the the drivers arn't instaling properly.
I've never seen this with MTP.

Edit!

I just had the idea as i was typing to switch back to MTP.
This has gotten the installer to recognise my phone.
Is there a reason it needs to be in PTP?
I cancled the install just incase.

Another Edit!!!!

I sucked it up and it worked.
The first time it crashed but a battery removal later and 2nd times a charm.
So if it's not detecting your Galaxy Nexus Switch back from PTP to MTP.
It worked for me.

Edited by Darth_Luigi, 13 November 2013 - 09:29 AM.


#6 Dish

Dish
  • Members
  • 2 posts
  • Twitter:Callenl
  • Device Model:
    Moto Droid
  • CM Version:
    FRG83D
  • Recovery Image:
    Cyanogen

Posted 13 November 2013 - 03:10 PM

I did the same as Darth_Luigi and mine worked.

Go into your settings and switch your media mode from PTP to MTP. It started recognizing my device and installed fine!

Good luck!

#7 wosl85

wosl85
  • Members
  • 4 posts
  • Country:
    my - Malaysia
  • Device Model:
    galaxy nexus
  • CM Version:
    CM 10.1
  • Recovery Image:
    Other

Posted 13 November 2013 - 03:26 PM

i have switched from PTP to MTP, but is is not working, CM installer is still in detecting device page..
What should I do ?

#8 Paleogirl2007

Paleogirl2007
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    Verizon Galaxy Nexus
  • CM Version:
    10.1.3
  • Recovery Image:
    ClockworkMod

Posted 13 November 2013 - 04:43 PM

I also tried MTP w/o any luck

Ended up just using the nexus root toolkit to unlock and root it, then flashed cm 10.1.3 via rom manager and all is well :)

#9 thebigezay

thebigezay
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    Verizon Galaxy Nexus
  • CM Version:
    None
  • Recovery Image:
    Stock

Posted 13 November 2013 - 07:48 PM

Interesting, it also started to work for me as soon as I change from PTP to MTP. I did it before I allowed my PC to detect the device. Running now like a charm.

#10 wosl85

wosl85
  • Members
  • 4 posts
  • Country:
    my - Malaysia
  • Device Model:
    galaxy nexus
  • CM Version:
    CM 10.1
  • Recovery Image:
    Other

Posted 14 November 2013 - 04:59 AM

View PostPaleogirl2007, on 13 November 2013 - 04:43 PM, said:

I also tried MTP w/o any luck

Ended up just using the nexus root toolkit to unlock and root it, then flashed cm 10.1.3 via rom manager and all is well :)
I have used nexus root toolkit also, and installed the driver from it also. However, it showed " ADB devices not found" when I tried to root it. This is the reason why I choose CM installer.

#11 BigGP

BigGP
  • Members
  • 8 posts
  • Country:
    us - United States
  • Device Model:
    Glxy Nexus / HP Touchpad
  • CM Version:
    11 Nightlies / 9 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 19 January 2014 - 09:21 AM

I was encountering this same problem with the drivers not being recognized with the CM installer. I used the driver installer from the Nexus Root ToolKit, then was able to complete the CM installer using MTP no problem.