Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

First Boot Of Cm 10.1-3 Hangs After Installation


  • Please log in to reply
5 replies to this topic

#1 brickedOrNot

brickedOrNot
  • Members
  • 2 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Tab 2 10.1 Wifi
  • CM Version:
    10.2
  • Recovery Image:
    Cyanogen

Posted 25 September 2013 - 09:49 PM

On my Samsung Tab 2 10.1 (Wifi) P5110 I have the following problem.
I first flashed recovery-clockwork-6.0.2.3-p5110.img and it worked very well. Also the installation from the external SD-Card CM version 10.1.3 worked like expected and discribed the article http://wiki.cyanogen...l_CM_for_p5110.

The probelm seams to occur right after the first reboot I did via the menu of clockwork.

The device seams to "hang" after it show a logo "cyanogenmod" with to moving cycles. So "hang" means the moving of the cycles is still processed, but I see no progress for a longer time.

How long should I expect CM to take for the first boot after I installed it (no CM update). As I am brand new with CM I am not sure, if it still takes so long (longer than 30 minutes), but I would not expect that.

What to do now? Should I repeat the installation of the CM version using Clockwork? I already checked the md5sums of my downloads using "md5sum -c <md5sumfile>". And Clockwork and CM-zip seams to be ok.

Thanks for your help.

#2 brickedOrNot

brickedOrNot
  • Members
  • 2 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Tab 2 10.1 Wifi
  • CM Version:
    10.2
  • Recovery Image:
    Cyanogen

Posted 25 September 2013 - 10:18 PM

Seams that I missed the "wipe and data/factory reset". I tried to install CM 10.1.3 a second time now with a wipe before and now the CM boots and I could do the first steps.

#3 tapiov

tapiov
  • Donators
  • 212 posts
  • Twitter:tapiov
  • Country:
    fi - Finland
  • Location:
    Espoo, Finland
  • Device Model:
    GT-I9505
  • CM Version:
    none
  • Recovery Image:
    Stock

Posted 27 September 2013 - 07:49 AM

You have out-dated CWM as well. The latest now is 6.0.2.7. If you want, you can get it at clockworkmod.com/rommanager (scroll for your device).

Then again, if it's not broken and so on. I just noticed that the wiki has old information for CWM. That should be updated.

Ok, I reported that change to wiki.

Edited by tapiov, 27 September 2013 - 03:12 PM.


#4 ddkotan

ddkotan
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    p5113
  • CM Version:
    cm-10-20121106-NIGHTLY-p5113
  • Recovery Image:
    ClockworkMod

Posted 03 October 2013 - 01:28 AM

This occured to me and I am unable to perform a hard reset. I am hanging at the Cyanogenmod Boot screen. I need help. I have a model P5133 and I used cm-10-20121106-NIGHTLY-p5113. How do I fix this? I used rom manager to install from SD and forgot to backup/clear data

#5 ddkotan

ddkotan
  • Members
  • 2 posts
  • Country:
    us - United States
  • Device Model:
    p5113
  • CM Version:
    cm-10-20121106-NIGHTLY-p5113
  • Recovery Image:
    ClockworkMod

Posted 03 October 2013 - 04:17 AM

ah nvm I fixed via odin
http://support.mokim...-Stock-Firmware

#6 tapiov

tapiov
  • Donators
  • 212 posts
  • Twitter:tapiov
  • Country:
    fi - Finland
  • Location:
    Espoo, Finland
  • Device Model:
    GT-I9505
  • CM Version:
    none
  • Recovery Image:
    Stock

Posted 03 October 2013 - 09:06 AM

Make sure that your recovery is up-to-date for P5113 (clockworkmod.com/rommanager). Also, get a recent CM for 5110 from get.cm. Yours is a year old and you should use 5110 version now.