Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

Galaxy Pop Gt-S5570 Is Stuck At Samsung Logo After Installing Cynogenmod 10.1

  • Please log in to reply
1 reply to this topic

#1 akshaydesai

  • Members
  • 1 posts
  • Country:
    in - India
  • Device Model:
  • CM Version:
  • Recovery Image:

Posted 11 August 2013 - 01:15 PM

I tried to install Cyanogenmod 10.1 on mygalaxypopgt-s5570 using clockwork recovery
Installation of cynogenmod 10.1 (cm-10.1.0-RC5-GT-S5570-tass) and Gapps successfully completes but after reboot phoneisstuckatsamsunglogo
I tried wipe Data/cache/dalvik cache but still the same problem.. please help me out.. :)

Edited by akshaydesai, 11 August 2013 - 01:36 PM.

#2 bassmadrigal

  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:

Posted 12 August 2013 - 04:32 PM

The Galaxy Mini is only officially supported up to CM7. You would need to contact the developer of your port for support. You can probably find a thread about it on the xda forum.