Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

Battery No Longer Charges

  • Please log in to reply
No replies to this topic

#1 Takkun

  • Members
  • 4 posts
  • Country:
    us - United States
  • Device Model:
  • CM Version:
  • Recovery Image:

Posted 26 June 2013 - 02:47 PM

I've been having some issues with my Motorola Defy these past few days and I am hoping someone could shed some light on a potential cause for these issues.

I've been running cyanogenmod 7.2 for the past year and this is the first time I've had a problem.

Last week I noticed my battery draining incredibly fast, to the point where I would go from 100% to 0% in an hour or two. That time slowly dropped to where the battery wouldn't last more than a few minutes. After that I plugged it in and the battery would not charge past 4%.

I assumed my battery was bad so I ordered a new one. I got it in the mail, popped it in my phone, charged it to 100% and it managed to last about 4 hours before it dropped to 0%. I tried to charge it and once again the new battery would not go past 4%. I took out the new battery and tried the old one once again, but nothing changed. Once I put the new battery back into my phone, the phone will not longer recognize that the new battery is in. It shows the battery with a question mark whenever the new battery is in my phone.

An additional thing to mention is that if I plug the phone into my computer, I get a white light and the phone never boots.

That's where I'm at right now. My old battery will not charge and sometimes when I put my new battery in my phone it is unrecognized.

Any help would be great, thanks.