Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

"unable To Find Device" Problem With The Guideline


  • Please log in to reply
1 reply to this topic

#1 eit2103

eit2103
  • Members
  • 1 posts
  • Country:
    us - United States
  • Device Model:
    HP Touchpad
  • CM Version:
    10
  • Recovery Image:
    Cyanogen

Posted 20 June 2013 - 07:02 PM

Something is wrong with the guideline here, http://wiki.cyanogen..._for_tenderloin
I followed every step carefully.

But I was stuck on #10.

Quote

novacom boot mem:// < ACMEInstaller3

When I do this, I get "unable to find device" error.
I searched it on google, many other people encountered the same problem.
Some managed to solve it by trying different things while some couldnt, including myself.
I followed every step here, I am using Mac.

FYI, novacom files and ACMEInstaller 3 are located in; /opt/nova/bin
FYI, I created cminstall folder in the touchpad usb storage, copied moboot_0.3.5.zip and update-cwm_tenderloin-1012.zip inside this folder.

I will extremely appreciate if you guys can tell me what to do now.

Thanks!

Edited by eit2103, 20 June 2013 - 07:13 PM.


#2 Nevertells

Nevertells
  • Members
  • 1166 posts
  • Country:
    us - United States
  • Location:
    Florida
  • Device Model:
    HP TouchPad
  • CM Version:
    CM10 & CM10.1 & CM11
  • Recovery Image:
    ClockworkMod

Posted 20 June 2013 - 11:46 PM

Go read this guide and see if you can figure out what you did wrong:

http://forum.cyanoge...-cm10-over-cm9/