Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Installed Rc5, Data/phone Service Problems.


  • Please log in to reply
5 replies to this topic

#1 Lightstitch

Lightstitch
  • Members
  • 5 posts
  • Country:
    us - United States
  • Device Model:
    SGH-I727 (Skyrocket)
  • CM Version:
    10.1.0- RC5-Skyrocket
  • Recovery Image:
    Cyanogen

Posted 20 June 2013 - 02:36 AM

So far my phone service has not once been above 2 bars, data is almost nonexistent and sometimes both disappear altogether. While out using the phone to look up things in browser or trying to use Gmaps for navigation both were basically impossible. Is there a tiny thing I'm forgetting to do or is this a known issue. Help!

#2 tronyx

tronyx
  • Members
  • 63 posts
  • Country:
    us - United States
  • Location:
    Philadelphia, PA
  • Device Model:
    Galaxy S 4
  • CM Version:
    --
  • Recovery Image:
    Stock

Posted 20 June 2013 - 06:26 AM

Not sure what is causing this, but I've been noticing this since a few of the Nightlies prior to the RC5 release so something must have changed.  My signal will sometimes be a little better, up to 4 bars, but the speeds are HORRIBLE.  On LTE I will get 3MB down and 19KB up.  It's really bad.  Trying to determine which Nightly I need to roll back to in order to get back the great speeds I was getting before.

Chris

#3 tronyx

tronyx
  • Members
  • 63 posts
  • Country:
    us - United States
  • Location:
    Philadelphia, PA
  • Device Model:
    Galaxy S 4
  • CM Version:
    --
  • Recovery Image:
    Stock

Posted 20 June 2013 - 06:38 AM

This has definitely been reported to the Devs and seems like it's a major issue across many devices:

https://jira.cyanoge...rowse/CYAN-1209

Chris

#4 Dubzga

Dubzga
  • Members
  • 35 posts
  • Country:
    us - United States
  • Device Model:
    i-727 S2 Skyrocket
  • CM Version:
    10.1 nightlies
  • Recovery Image:
    Cyanogen

Posted 20 June 2013 - 01:55 PM

Install the UCMC1 radio that fixed it for me

#5 tronyx

tronyx
  • Members
  • 63 posts
  • Country:
    us - United States
  • Location:
    Philadelphia, PA
  • Device Model:
    Galaxy S 4
  • CM Version:
    --
  • Recovery Image:
    Stock

Posted 20 June 2013 - 04:43 PM

I'm running that Radio already.

Chris

#6 chemao

chemao
  • Members
  • 50 posts
  • Country:
    us - United States
  • Device Model:
    a lot
  • CM Version:
    CM10.1-CM11
  • Recovery Image:
    ClockworkMod

Posted 01 August 2013 - 09:58 PM

i have the same problem ever since 10.1. I am on AT&T with e UCMC1 latest radio, but I still have huge problems with the phone constantly dropping calls. The network mode keeps rotating through every mode and often just dropping off the network entirely. The only solution I have found is to select the alternative AT&T network under mobile networks/network operators -- then using *#*#4636*#*# and setting the mode to WCDMA ONLY. When I do that, I get full reception again. It still rotates through H+, H, 3G modes, but at least it doesn't drop the calls as frequently. Turning off data entirely and then it becomes stable with 4 bars on WCDMA with no data. I am just looking again if CM team has acknowledge the problem finally but I see they haven't. Hence, I have to sadly install CM10 and disable updates because a phone with no signal is useless to me. *sad face*