Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Cyanogen Mod 10.1 On Samsung Gt I9000 Can´t Make A Call


  • Please log in to reply
9 replies to this topic

#1 Nuno7Pires

Nuno7Pires
  • Members
  • 1 posts
  • Country:
    pt - Portugal
  • Device Model:
    Gt i9000
  • CM Version:
    cyanogenmod 10.1
  • Recovery Image:
    Cyanogen

Posted 22 April 2013 - 12:48 AM

hello to all, today i installed the cyanogen mod 10.1 on my gt i 9000, every thing was perfect,the cellphone is faster, much more usable, e prettyer, until i got a call, and i cant hear anything, if a recieve or make a call there is no sound, but the network is fine i can send text messages and use all of the apps.

please someone give me a suggestion.

Sorry fo rmy english but i am from portugal.
thnks

#2 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 23 April 2013 - 12:18 PM

Did you do a Factory Reset/Data Wipe when you installed CM?

#3 Catalyst2012

Catalyst2012
  • Members
  • 27 posts
  • Country:
    ca - Canada
  • Device Model:
    Samsung Galaxy S i9000
  • CM Version:
    CM 10.2.1-galaxysmtd (stable)
  • Recovery Image:
    ClockworkMod

Posted 23 April 2013 - 09:18 PM

Nuno7Pires: Don't worry about your English, it is better than most people's Portugese!

Please let us know if you got the problem resolved as other i9000 users are also considering the upgrade to 10.1 .

Good Luck!

Thank you!/ Obrigado!

#4 am2012

am2012
  • Members
  • 18 posts
  • Country:
    uk - United Kingdom
  • Device Model:
    i9000
  • CM Version:
    10
  • Recovery Image:
    ClockworkMod

Posted 24 April 2013 - 07:37 PM

Try flashing a new baseband/radio. There are plenty to choose from in a thread on xda in the i9000 section. Have had 10.1 on this phone since it was released and never a problem. jvt and jvu are the best to choose from. Hope this helps

#5 aptsou

aptsou
  • Members
  • 3 posts
  • Device Model:
    galaxy s
  • CM Version:
    GT 9000I
  • Recovery Image:
    Cyanogen

Posted 01 June 2013 - 07:19 AM

i have the same problem
after any reboot works fine but after the first call the sound is dead to receive and outgoing calls


i make the proper install of cyanogenmod 10.0.0   and 10.1.0 and codename android


the  same problem to those 3 rom

Edited by aptsou, 01 June 2013 - 08:31 AM.


#6 aptsou

aptsou
  • Members
  • 3 posts
  • Device Model:
    galaxy s
  • CM Version:
    GT 9000I
  • Recovery Image:
    Cyanogen

Posted 02 June 2013 - 04:53 PM

Please anyone ???

#7 aptsou

aptsou
  • Members
  • 3 posts
  • Device Model:
    galaxy s
  • CM Version:
    GT 9000I
  • Recovery Image:
    Cyanogen

Posted 03 June 2013 - 08:27 AM

ok thanks

the problem is solved

bug in kernel

#8 shahid23

shahid23
  • Members
  • 1 posts
  • Country:
    uk - United Kingdom
  • Device Model:
    GT-i9300
  • CM Version:
    dont know
  • Recovery Image:
    Cyanogen

Posted 12 July 2013 - 02:45 PM

Hi

i am having the same problem
everything is working fine in terms of data and connecting to my network
but when it comes to calling i cant hear the dial tone or if the person has answered

you said you fixed the problem, can you tell me what you did please :)
did you flash it back to the stock samsung rom?

#9 ithink

ithink
  • Members
  • 2 posts
  • Country:
    nz - New Zealand
  • Device Model:
    i9000
  • CM Version:
    10.0
  • Recovery Image:
    Cyanogen

Posted 03 December 2013 - 08:31 PM

Hi Guys,

Need a solution to this problem desperately... Please could you help?

Thanks!

#10 ithink

ithink
  • Members
  • 2 posts
  • Country:
    nz - New Zealand
  • Device Model:
    i9000
  • CM Version:
    10.0
  • Recovery Image:
    Cyanogen

Posted 03 December 2013 - 11:03 PM

View Postaptsou, on 03 June 2013 - 08:27 AM, said:

ok thanks

the problem is solved

bug in kernel

And how was it solved please?