Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

Cm 10.1 Updated But Stuck At Cyanogen Loading Screen

  • Please log in to reply
2 replies to this topic

#1 DoctahOblivious

  • Members
  • 1 posts
  • Country:
    ca - Canada
  • Device Model:
    Google Galaxy Nexus
  • CM Version:
    CM 10.1
  • Recovery Image:

Posted 15 March 2013 - 05:52 AM

Hello there, I've run into a but of a conundrum. I updated the cyanogen mod on my Google Galaxy Nexus. I updated to a 10.1 maguro experimental build. The first update was post January 2013, but the second update was post October 2012 ... I assumed that the updates dealt with different aspects and had nothing to do with each other, so I did the October 2012 update after the January 2013 one.

After the Jan'13 update, the phone booted up on its own and everything was fine 'n dandy like sour candy. But after the Oct'12 update, the phone starts up, but gets stuck at the CyanogenMod loading screen [like some ominous blue ring of perpetual booting]

Could anyone offer some insight as to what may have gone wrong, and if there are any steps that I should/could take to fix this.

Thank you very much in advance.

#2 robshreve

  • Donators
  • 82 posts
  • Country:
    us - United States
  • Location:
  • Device Model:
    galaxy nexus
  • CM Version:
    cm10.2 nightlies
  • Recovery Image:

Posted 15 March 2013 - 01:51 PM

This may be a stupid question but did you do a back up after you had installed the Jan. Update and if so have you tried tried restoring it?

#3 bassmadrigal

  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:

Posted 15 March 2013 - 05:48 PM

I believe you installed CM10.1 first, but then downgraded to CM10.0, which would definitely cause a bootloop. If you format/wipe the /system partition in recovery, then reinstall the 10.1 build along with the correct gapps from http://goo.im/gapps, you should be back and running good.