Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Sms Problems After Cm 10.1


  • Please log in to reply
5 replies to this topic

#1 Albert Smit

Albert Smit
  • Members
  • 3 posts
  • Country:
    za - South Africa
  • Device Model:
    Galaxy Tab 2 7.0
  • CM Version:
    cm 10.1
  • Recovery Image:
    ClockworkMod

Posted 08 January 2013 - 05:12 PM

I installed CM 10.1 and now I cannot send sms's. I can receive them but when I reply or send a new sms, I get the message "Message not sent. Select to review message and try again". Can anyone help?

#2 Ryan92019

Ryan92019
  • Members
  • 23 posts
  • Country:
    us - United States
  • Device Model:
    SCH-I535
  • CM Version:
    CM 10.1 nightlies
  • Recovery Image:
    ClockworkMod

Posted 09 January 2013 - 07:53 AM

Revert to an older version

#3 Albert Smit

Albert Smit
  • Members
  • 3 posts
  • Country:
    za - South Africa
  • Device Model:
    Galaxy Tab 2 7.0
  • CM Version:
    cm 10.1
  • Recovery Image:
    ClockworkMod

Posted 09 January 2013 - 10:40 PM

I did. I reinstalled ICS 4.0.4 again but the problem persisted. I went back to cm10.1. As soon as I try to send an sms, my signal disappears and the message cannot go through.

#4 Albert Smit

Albert Smit
  • Members
  • 3 posts
  • Country:
    za - South Africa
  • Device Model:
    Galaxy Tab 2 7.0
  • CM Version:
    cm 10.1
  • Recovery Image:
    ClockworkMod

Posted 16 January 2013 - 02:45 PM

View PostAlbert Smit, on 09 January 2013 - 10:40 PM, said:

I did. I reinstalled ICS 4.0.4 again but the problem persisted. I went back to cm10.1. As soon as I try to send an sms, my signal disappears and the message cannot go through.

Still no-one to help me?

#5 almdudley

almdudley
  • Members
  • 15 posts
  • Country:
    us - United States
  • Device Model:
    Samsung Galaxy S3
  • CM Version:
    None Yet
  • Recovery Image:
    ClockworkMod

Posted 17 January 2013 - 08:04 PM

Go to 10.0.0 stable. The only problem I'm having is SMS fail to send if over 160 chars.

Good Luck

Galaxy s3 USCC

Edited by almdudley, 17 January 2013 - 08:05 PM.


#6 Coxis

Coxis
  • Members
  • 7 posts
  • Country:
    mx - Mexico
  • Device Model:
    Samsung Galaxy Nexus
  • CM Version:
    CM 11
  • Recovery Image:
    TWRP

Posted 20 February 2013 - 04:55 AM

I am having the same issue, I just checked the SMSC and it is correct, I also tried putting my SIM card into another phone and I could send SMS with no problems. I can receive texts fine, but I can't send them. I see that this issue has also been reported here:

http://forum.cyanoge...-nightly-n7000/

Has this been identified as a problem with the release? I hardly ever send regular SMS anymore, so if it is a problem with the release I don't have a problem waiting for the next update.

Samsung Galaxy Nexus - International GSM - Cyanogen 10.1 Maguro - Telcel Carrier - Mexico.