Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Andoid Keyboard Stopped Working...


  • Please log in to reply
1 reply to this topic

#1 scott.van

scott.van
  • Members
  • 1 posts
  • Twitter:lariki levidea
  • Country:
    us - United States
  • Device Model:
    Nook Color
  • CM Version:
    7.2
  • Recovery Image:
    Cyanogen

Posted 07 January 2013 - 02:35 AM

Hi,

I've updated my NK to 7.2 (cm-7.2.0-encore) and that works like a charm. used these instructions:

http://taosaur.blogs...om-sd-nook.html

However, I'd like to add  Google apps package and when I do using gapps-jb-20121212-signed from here:

http://goo.im/gapps

I get bombarded with the keyboard error 'Sorry! The application Android keyboard (process com.android.inputmethod.latin) has stopped unexpectedly. Please try again."

I tried a few older versions of gapps-jb-* and same issue.

Any ideas? Thanks

Scott

#2 Guest_Phoenix Rising_*

Guest_Phoenix Rising_*
  • Guests

Posted 08 January 2013 - 07:46 AM

Try to go into the cyanogenMOD settings for your nookie and look for the running applications you have for that keyboard. Select force stop and wipe data and restart that app.

Use the .gapps from this link here. I think you are using the wrong one. It should be the gapps-gb-20110828-signed.zip. This gapps will be for your 7.2 cm build you have in your avatar.  http://forum.cyanoge...kage-available/