Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

Usb Mass Storage Mode Is Missing In Cm10.1

  • Please log in to reply
1 reply to this topic

#1 bandey

  • Members
  • 1 posts
  • Country:
    mv - Maldives
  • Device Model:
    Samsung Galaxys S2 i9100
  • CM Version:
  • Recovery Image:

Posted 26 December 2012 - 02:52 PM

Hi, im on CM10.1 nightly for SGS2 20122312.

When i connect to PC it only connects as a media device and there is no option to connect as a USB mass storage device.
This is very annoying as i use my phone as a drive and file transfers are a hassle when not in MTD mode.
is there a fix for this? please let me know...


OK FOUND FIX on XDA Forums! it works now.

Edited by bandey, 26 December 2012 - 08:06 PM.

#2 mandarmalekar

  • Members
  • 1 posts
  • Country:
    in - India
  • Device Model:
    S2 GT-I9100G
  • CM Version:
    Cm 10.1
  • Recovery Image:

Posted 29 December 2012 - 07:10 PM

Congrats for such a awesome release.

I am also facing the same issue.

i have CM 10.1 & have installed it on jelly bean 4.2.1 on my Samsung galaxy s2 - GT-I9100G

I have tried the  fix provided & all the possible codes in terminal emulator as provided on XDA-developer thread as advised but unable to activate it.

So, i request to provide an update or please provide an resolution as soon as possible.