Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Failed To Access Device. Libusb Error: -12


  • Please log in to reply
2 replies to this topic

#1 GANJiN

GANJiN
  • Members
  • 1 posts
  • Country:
    de - Germany
  • Device Model:
    Galaxy S
  • CM Version:
    10
  • Recovery Image:
    Cyanogen

Posted 17 November 2012 - 11:29 PM

Hello,

I'm trying to flash my Galaxy S but it's not working.


This step from the wiki:

Quote

On the computer, open terminal and run the following command from the Heimdall directory: heimdall flash --kernel zImage

I get this error: Failed to access device. libusb error: -12


What can I do?

Thank you.

#2 contrail

contrail
  • Members
  • 1 posts
  • Country:
    nz - New Zealand
  • Device Model:
    SamsungG2
  • CM Version:
    GT-I9100
  • Recovery Image:
    ClockworkMod

Posted 27 December 2012 - 04:37 AM

This maybe a  permission problem, I had this also on SSG2

try

sudo chmod 666 /dev/bus/usb/00?/00?    in terminal with 00?'s changed to suit your device

then try again

#3 shivaraman_s

shivaraman_s
  • Members
  • 2 posts
  • Country:
    in - India
  • Device Model:
    GT-I9100G
  • CM Version:
    11
  • Recovery Image:
    ClockworkMod

Posted 07 September 2014 - 04:19 AM

I dont get what you mean by "00?'s changed to suit your device". Can you please elaborate ?
I am trying to install Cyanogenmod 10.2 on SGSIII - i9300