Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

I've Got All Cm10 Versions Date & Time Wrong?


  • Please log in to reply
9 replies to this topic

#1 Deegroller

Deegroller
  • Members
  • 1 posts
  • Country:
    nl - Netherlands
  • Device Model:
    Optimus Black
  • CM Version:
    Cyanogenmod 10
  • Recovery Image:
    ClockworkMod

Posted 13 November 2012 - 10:45 PM

Hello,

When i install Cyanogenmod my Date & Time are always wrong when set on automatic.
It's now 23:44 and the clock shows me 00:44.

Anyone got this problem too? Or the fix

#2 D0D0

D0D0
  • Members
  • 1 posts
  • Country:
    cz - Czech Republic
  • Device Model:
    LG P970
  • CM Version:
    10.0.0
  • Recovery Image:
    Cyanogen

Posted 14 November 2012 - 12:04 PM

Hey,

I have the same issue using GMT+1 (CET) time zone.

#3 solgius

solgius
  • Members
  • 3 posts
  • Country:
    it - Italy
  • Device Model:
    p970
  • CM Version:
    c10
  • Recovery Image:
    ClockworkMod

Posted 14 November 2012 - 01:41 PM

did you or anyone find other bugs or problems with the stable version of CM10?
i would like to try it soon.

thanks in advance

#4 Nitemare_real

Nitemare_real
  • Members
  • 1 posts
  • Country:
    es - Spain
  • Device Model:
    GT-I9000
  • CM Version:
    Elitemovil
  • Recovery Image:
    Other

Posted 15 November 2012 - 07:28 AM

- Speaker mode (when in a phone call) doesn't work
- Mute (when in a phone call) doesn't work
- 3G signal is veeeeery low (compared with stock 2.3.6). Provider: Orange, Spain

#5 iat1977

iat1977
  • Members
  • 3 posts
  • Country:
    es - Spain
  • Device Model:
    LG Optimus Black - P970
  • CM Version:
    CM10 Stable
  • Recovery Image:
    ClockworkMod

Posted 16 November 2012 - 09:47 AM

- Issue with Bluetooth. (After conect it to the car, when I leave the car, I must turn off bluetooth before call otherwise it is blocked and there is no way to speak).

#6 vicgm92

vicgm92
  • Members
  • 5 posts
  • Twitter:vicgm92
  • Country:
    mx - Mexico
  • Device Model:
    Galaxy S3
  • CM Version:
    CM11 M9
  • Recovery Image:
    Cyanogen

Posted 18 November 2012 - 08:47 PM

View PostDeegroller, on 13 November 2012 - 10:45 PM, said:

Hello,

When i install Cyanogenmod my Date & Time are always wrong when set on automatic.
It's now 23:44 and the clock shows me 00:44.

Anyone got this problem too? Or the fix
Yes, I have the same problem, I'm on -6, and it's like 6 hours delayed on automatic time

#7 ziggyrocknroll

ziggyrocknroll
  • Members
  • 1 posts
  • Country:
    pa - Panama
  • Device Model:
    LG Optimus Black
  • CM Version:
    Cyanogen 10
  • Recovery Image:
    Cyanogen

Posted 20 November 2012 - 10:12 PM

Hello, I am having the same issue as described in this thread.  My phone displays correct time when logged into a wifi network but goes back to wrong timezone when using phone data network.

#8 ofaring

ofaring
  • Members
  • 1 posts
  • Country:
    ca - Canada
  • Device Model:
    LG Optimus Black (P970g)
  • CM Version:
    10.0.0
  • Recovery Image:
    ClockworkMod

Posted 05 December 2012 - 06:39 PM

This is a known issue in the bug tracker. For the time being I'm working around it by disabling network provided time, but still using the automatic timezone, and using an NTP server to set the time accurately. (I have personally found NTPSync by Dominik Schürmann to be effective.)

#9 Niel020

Niel020
  • Members
  • 1 posts
  • Country:
    cz - Czech Republic
  • Device Model:
    LG Optiomus Black - P970
  • CM Version:
    CM10
  • Recovery Image:
    Cyanogen

Posted 26 December 2012 - 08:49 AM

I have the same issue with time as desribed in this thread. If I choose get time and date automaticaly, it shows GMT time instead of GMT+1 time. Do you know about any update to fix this issue?

#10 Catalyst2012

Catalyst2012
  • Members
  • 27 posts
  • Country:
    ca - Canada
  • Device Model:
    Samsung Galaxy S i9000
  • CM Version:
    CM 10.2.1-galaxysmtd (stable)
  • Recovery Image:
    ClockworkMod

Posted 24 January 2013 - 01:45 AM

For what its worth, all ISP-provided data is disabled so I only get web-connectivity when I occasionally connect via Wi-Fi.

Automatic date & time +Automatic time zone are both ENABLED and correct. I do not have any time issues except SMS time inside the SMS message is 9 hours off.

I hope this helps find the problem.

Edited by Catalyst2012, 24 January 2013 - 01:47 AM.