Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

No Mobile Data In Cm9 Or Aokp Roms?


  • Please log in to reply
8 replies to this topic

#1 sauprankul

sauprankul
  • Members
  • 80 posts
  • Country:
    us - United States
  • Device Model:
    HTC One M7SPR
  • CM Version:
    11 (or 10.2)
  • Recovery Image:
    TWRP

Posted 10 July 2012 - 01:48 AM

Cm9 used to work perfectly for me until today. I was using the 7/7 nightly since, well, 7/7 and this morning, when I needed mobile data to do something, the data wouldn't work!  All I got was voice and SMS. The bars were grey instead of blue. I superwiped and tried 7/9. No data. I tried AOKP milestone 6. Same thing. This is a major concern for me, so somebody please help. Wifi works great.
Can somebody link me to a radio zip. I have the UVLE1 stock radio, but that doesn't do anything to fix the problem.
This very annoying. I am stuck with Stock based ROMs.

#2 sauprankul

sauprankul
  • Members
  • 80 posts
  • Country:
    us - United States
  • Device Model:
    HTC One M7SPR
  • CM Version:
    11 (or 10.2)
  • Recovery Image:
    TWRP

Posted 10 July 2012 - 02:42 AM

I believe this may be an APN issue. I went to this site.
Support: APN settings for data and picture messaging (MMS): Android
I tried ling up my APN as close as possible to this, but there was one field missing and there were a couple extras. It didn't work.
If anybody is getting the HSPA to work, please list out your APN settings for me. Settings > More > Mobile Networks > Access Point Names > Tap on the name of the one that is highlighted.
There you will see a list of fields and values. PLEASE list them out for me, with filed and value, in order.

Edited by sauprankul, 10 July 2012 - 02:42 AM.


#3 sauprankul

sauprankul
  • Members
  • 80 posts
  • Country:
    us - United States
  • Device Model:
    HTC One M7SPR
  • CM Version:
    11 (or 10.2)
  • Recovery Image:
    TWRP

Posted 10 July 2012 - 06:03 AM

Ok. It wasn't an APN thing. I checked with my working ROM that the were as follows.


Name: T-Mobile US
APN: epc.tmobile.com
Proxy: Not set
Port: Not set
User name: Not set
Password: Not set
Server: Not set
MMSC: http://mms.msg.eng.t....com/mms/wapenc
MMS proxy: Not set
MMS port: Not set
MCC: 310
MNC: 260
Authentication type: None
APN type: internet + mms
APN protocol: IPv4
Enable/disable APN: APN enabled
Bearer: Unspecified

THIS IS NOT THE DEFAULT IN CM9 and AOKP. SET IT TO THIS ^ AND DELETE ALL OTHER APNs. FOLLOW THE APN FIELDS TO THE LETTER.

Then, flash this: http://www.androidfi...TLLE4_radio.zip in CWM
Don't worry. It's for the SGH T989D for Telus, which is basically the same.

Edited by sauprankul, 10 July 2012 - 06:04 AM.


#4 Splaktar

Splaktar
  • Members
  • 41 posts
  • Country:
    us - United States
  • Location:
    Melbourne, FL
  • Device Model:
    SGH-T989
  • CM Version:
    AOKP JB Build 3
  • Recovery Image:
    ClockworkMod

Posted 10 July 2012 - 06:56 PM

So you are all set now? My data is working fine atm on 0709 nightly. Going to 0710 soon.

#5 sauprankul

sauprankul
  • Members
  • 80 posts
  • Country:
    us - United States
  • Device Model:
    HTC One M7SPR
  • CM Version:
    11 (or 10.2)
  • Recovery Image:
    TWRP

Posted 10 July 2012 - 11:03 PM

Yeah. Idk what was wrong with my radio. Flashing the telus helped.

#6 Shoogy

Shoogy
  • Members
  • 6 posts
  • Country:
    us - United States
  • Device Model:
    Samsung Galaxy S2 T-989
  • CM Version:
    CM10 Stable
  • Recovery Image:
    ClockworkMod

Posted 11 July 2012 - 09:28 PM

Disregard this I have it working completely

For some reason my apn was set wrong and would not save

Edited by Shoogy, 11 July 2012 - 09:55 PM.


#7 sauprankul

sauprankul
  • Members
  • 80 posts
  • Country:
    us - United States
  • Device Model:
    HTC One M7SPR
  • CM Version:
    11 (or 10.2)
  • Recovery Image:
    TWRP

Posted 12 July 2012 - 01:48 AM

It doesn't save unless you hit save in the pop up menu while editing.

#8 DarkShim

DarkShim
  • Donators
  • 3 posts
  • Twitter:@smswebdev
  • Country:
    us - United States
  • Location:
    New York City
  • Device Model:
    SGH-T989
  • CM Version:
    N/A
  • Recovery Image:
    ClockworkMod

Posted 21 July 2012 - 05:54 AM

This file is no longer available... If anyone has this radio, please PM me.

Thank you.

#9 sauprankul

sauprankul
  • Members
  • 80 posts
  • Country:
    us - United States
  • Device Model:
    HTC One M7SPR
  • CM Version:
    11 (or 10.2)
  • Recovery Image:
    TWRP

Posted 24 July 2012 - 03:31 AM

http://goo.im/devs/t...hopsticks/Radio
Here you go...
Get the SGH T989D TLLE, it'll work on Hercules.

Edited by sauprankul, 24 July 2012 - 03:32 AM.