Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Gallery Keeps FC'ing (CM 5.0.7.1)


  • Please log in to reply
3 replies to this topic

#1 spazma7ik

spazma7ik
  • Members
  • 2 posts
  • Device Model:
    |3|
  • CM Version:
    7.1
  • Recovery Image:
    Cyanogen

Posted 04 June 2010 - 03:55 AM

So I'm not sure if it has to do with CM or what, cause the Gallery usually works for me, but I just tried reflashing the ROM and it still crashes.

I get the "com.cooliris.media" has stopped working. What do I do?

#2 ten2o3

ten2o3
  • Members
  • 4 posts
  • Country:
    us - United States
  • Location:
    La Crosse, WI
  • Device Model:
    |3|
  • CM Version:
    BB v0.4/ inTIGERation MM theme
  • Recovery Image:
    ClockworkMod

Posted 04 June 2010 - 07:24 AM

+1 this just started for me today too. On  genesis 1.1.1 (5.0.7.1)

#3 AbsoluteZero

AbsoluteZero

    Droid Moderator

  • Moderators
  • 1542 posts
  • Country:
    us - United States
  • Location:
    Washington DC
  • Device Model:
    1+1,N5,motox,N4,N7,SGN,D1
  • CM Version:
    CM11s,stock,stock,CM10.2,CM10.2,CM10.1,N#174
  • Recovery Image:
    ClockworkMod

Posted 04 June 2010 - 12:34 PM

View Postspazma7ik, on 04 June 2010 - 03:55 AM, said:

So I'm not sure if it has to do with CM or what, cause the Gallery usually works for me, but I just tried reflashing the ROM and it still crashes.

I get the "com.cooliris.media" has stopped working. What do I do?
Are you running Genesis like Ten2o3? If not, have you installed any other themes that may have modified gallery (like it's icon or anything). If so, then you may need to reinstall the original Gallery3D.apk from 7.1 until the themer gets it fixed. Have u tried clearing gallery data/cache & letting it rebuild?

#4 Ryan

Ryan
  • Members
  • 40 posts
  • Country:
    us - United States
  • Device Model:
    Droid
  • CM Version:
    7.0.2
  • Recovery Image:
    ClockworkMod

Posted 04 June 2010 - 02:56 PM

That happened to me the other day too. The only way I was able to fix it was...


1. Connect my phone via USB to my PC and mount the SD card
2. On the PC - Create a temporary holding folder in my PC and copy all of the
files in my SD-card to this folder
3. On the PC - Unmount the Droid from my PC (don't disconnect the USB cord)
4. On the Droid - Turn off USB storage
5. On the Droid - Go to Settings->SD Card and phone storage->Unmount SD Card
6. On the Droid - Settings->SD Card and phone storage->Format SD card and click through
to format
7. Now mount the Droid on the PC, and return all the backed-up data to the SD card but delete the contents of:
\DCIM\.thumbnails
\Android\data\com.cooliris.media\cache
8. Unmount on the PC, and then on the Droid