Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Only boots into recovery


  • Please log in to reply
2 replies to this topic

#1 AaronK

AaronK
  • Members
  • 36 posts
  • Country:
    us - United States
  • Device Model:
    Galaxy Nexus
  • CM Version:
    CM10.1
  • Recovery Image:
    ClockworkMod

Posted 11 May 2012 - 03:22 AM

Hey so I just rooted a N1 and when it boots it shows the X, then goes blank and reboots into recovery. I've flashed both cm7.1 and 7.2rc1 using both RA and Clockworkmod and have gotten the same result every time. I did a full wipe before flashing.

Thoughts??

Thanks.

#2 bassmadrigal

bassmadrigal
  • Administrators
  • 12912 posts
  • Country:
    us - United States
  • Location:
    Newport News, VA
  • Device Model:
    Nexus 4
  • CM Version:
    10.2 Nightlies
  • Recovery Image:
    TWRP

Posted 11 May 2012 - 08:48 AM

It sounds like you might have your volume down key stuck. Does it work fine in recovery?

IF so, I would try wiping the /system and /boot partitions (can be found under the Mounts and Storage menu) and then perform the Factory Reset/Data Wipe and reinstall CM and gapps. My guess is that there was something jacked up in one of the first two partitions I am having you wipe. You will need to do this with ClockworkMod recovery as Amon_RA doesn't give you the option to wipe /system (and possibly /boot).

#3 AaronK

AaronK
  • Members
  • 36 posts
  • Country:
    us - United States
  • Device Model:
    Galaxy Nexus
  • CM Version:
    CM10.1
  • Recovery Image:
    ClockworkMod

Posted 11 May 2012 - 01:13 PM

Volume button isn't stuck and recovery is functioning normally. Hadn't wiped /system and /boot before. Still doing the same thing though :(