Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

CM 7.2 RC1 Brightness Function on Notifications Bar not working Properly

Brightness Notification Bar Settings

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 tekrhino

  • Members
  • 240 posts

Posted 22 March 2012 - 06:52 PM

In regards to CM 7.2 RC1

Hi Guys, I did the usual searches before posting here on the Experimental Section of the forums.
None were specific the Subject of this post. (at least I think so)

The "Brightness" icon on the notifications bar doesn't properly work.

I usually have it set to Auto. It's a rare occassion when I need that extra bump in light.
I tried to get that today and when I hit the icon the screen went to lowest brightness setting and wouldn't change at all.

I think I have it set to something like "Auto, 25%, 50%, 75%, 100%" and I tapped the brightness icon something like a dozen times in hopes of getting a response. I had to navigate to the display settings and tick the Auto Brightness box in order to get back where I was before the discovery. The Brightness level bar in Settings does work correctly but I have to admit it would sort of bite if we had to go into settings each time we needed that extra bump in "Brightness"

Edited by tekrhino, 22 March 2012 - 06:54 PM.

#2 wewoapsiak

  • Members
  • 480 posts

Posted 22 March 2012 - 08:24 PM

I set my settings like yours, it worked.  I rebooted a few times, and it worked every time.  I'm on the P999, so it might have something to do with that but I doubt it.  Have you tried rebooting, fix_permissions, or re-installing the rom?

If so, file a bug report for it.

Edit:  Make sure you're using the stock kernel if you're going to file a report.

Edited by wewoapsiak, 22 March 2012 - 08:25 PM.