Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse


random reboot fix

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 siddhantg28

  • Members
  • 17 posts

Posted 17 March 2012 - 09:45 PM

found a temporary fix for random reboots...just disable all ur sound in ur touchpad...i.e. media volume ringer volume,touch volume,dock volume..etc!!! any thing related to volume(sound) disable it and u will not have a single reboot!!!
lets hope the dev fix this sound causing reboots issue in the next build!!!

#2 SBaiera

  • Members
  • 3 posts

Posted 27 March 2012 - 05:05 PM

First of all, thank you, siddhantg28 for documenting this fix.

Immediately after installing the 9.0 Alpha 2 release I went into my sound settings to make the suggested changes.  I found something interesting, which may be the cause of the reboot.  Two volume settings were set to (or at least displaying) negative numbers to the left of the slider bars.

I believe the settings were under Settings -> Sounds -> Volumes, but I didn't write down the information at the time.  However, those appear to be the only volume slider bars in the settings area.

I'm able to use sounds w/o crashing, but I have turned off most unnecessary sounds as a precaution.

#3 Coppergoat

  • Members
  • 1 posts

Posted 06 June 2012 - 01:40 AM

Siddhantg28, Thank you for your suggestion. This seems to have eliminated my random reboots. Too bad can't use netflix. Hoping the devs fix this sooner rather than later. Thanks again

#4 whatthefck

  • Members
  • 1 posts

Posted 06 June 2012 - 05:43 PM

I read this somewhere and it worked. first go into webos, then turn off beatsmusic THEN go back to CM

#5 katanashi

  • Members
  • 2 posts

Posted 07 June 2012 - 09:48 PM

That was me who suggested beatsaudio, glad to see someone tried it and it worked for them as well.