Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

Google Play store crashing and more

gapps google play gmail crashing

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Gephorian

  • Members
  • 1 posts

Posted 16 March 2012 - 07:26 PM

Last week I flashed CM7.1. So far everything is fantastic save for the below listed problems, and thus far I've been able to accomplish most of my troubleshooting on my own. However, at the moment, I'm stuck.

Having the following issues:

The Play store opens fine, I can search for new apps, but whenever it tries to download or update an app, it crashes.

Gmail crashes when I try to open it.

Whenever I boot up the phone, maps crashes twice. However, it seems to work fine after that, so that doesn't seem to be a big issue.

I can install apk's directly just fine. I had to install the Play Store apk directly, since gapps didn't install it. I've tried the fix_permissions script, I've tried multiple versions of the play store and gmail. I've also tried flashing multiple versions of gapps to see if it would update to the newest version, but most versions of gapps don't seem to load ANYTHING onto the phone. Anyone have any more ideas I can try? I'm stumped.

#2 karolat

  • Members
  • 1 posts

Posted 21 March 2012 - 12:25 PM

Try installing 7.2 :)  Just flashed to it and everything is running smoothly!

#3 johnnyl34

  • Members
  • 2 posts

Posted 02 April 2012 - 02:37 PM

View Postkarolat, on 21 March 2012 - 12:25 PM, said:

Try installing 7.2 :)  Just flashed to it and everything is running smoothly!

Thank you so much. That helped! :D