Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

USB Storage not connecting with computer on CM9

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 atulmodi

  • Members
  • 1 posts

Posted 06 February 2012 - 02:16 PM

I have USB storage port issue.

I have CM9 (not 0.5 or 0.6) on TP and until I was with Xronified and all previous version I had never any problem with this USB port recognise issue.

When I connect TP with CM9 running, my computer recognise it as a new hardware, it start to install and then it show the new hardware found window and then ask to install from etc options. My device have Media device (MTP) is tick marked.

And in directory I can not see cm_tendroline drive at all. It is obvious still hardware is not recognised and can not function properly.

But once I click on Camera (PTP) option in TP CM9 storage option, immediately computer recognised the device and shows me all image files from TP. But here we can not access other directory and folders at all.

For further details, I can access my TP drive through WebOS: Excellent, no problem at all.

Do other users have same issue? It looks like a bug. Can be fixed or may someone know the trick.

Thanks in advance.

#2 DavieMan

  • Members
  • 2 posts

Posted 06 February 2012 - 07:50 PM

If you have Windows Media Player 11, open the program then plug in the Touchpad while running CM9. Windows Media Player is built to naturally work with MTP (or Media Transfer Protocol) devices. On the Touchpad, go to settings, then to storage. Once in storage, hit the triple dot in the upper right hand corner. Go to USB Computer Connection, then select the Media Device (MTP).