Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

How long does it take to install cm7?

  • Please log in to reply
2 replies to this topic

#1 Nick Kygar

Nick Kygar
  • Members
  • 4 posts

Posted 21 December 2011 - 08:28 AM


I went threw the steps of installing cm7 and had no problems ran everything and it started to install but it is taking a very long time I've been waiting for about an hour and the last thing the TP said on the screen was

no cm dir found, nothing to install.
power off when ready

i tried the power button and it shows that i clicked it on the screen but nothing happens. I am wondering if i should just keep waiting or if maybe i somehow forgot a step in the install process? Any help would be much appreciated.

Thank you

PS: I followed these instructions and used the links from the description.

#2 ROM_Ulan

  • Members
  • 35 posts
  • Country:
    us - United States
  • Location:
    Draper, UT
  • Device Model:
    HP Touchpad
  • CM Version:
    Alpha 2 Nightlies
  • Recovery Image:

Posted 21 December 2011 - 09:46 PM

Just from the error you're getting, it sounds like you may have either named the folder incorrectly or you didn't put it on the root of the touchpad.  Double check those two things. They need to be exact in order for it to work.  The installation should only take a few minutes max.

#3 Nick Kygar

Nick Kygar
  • Members
  • 4 posts

Posted 23 December 2011 - 06:29 AM

Thank you for the reply I figured it out i downloades the files using safari and it unzipped them so I used Google chrome and copied the new zip files in and it worked.