Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Stucked on yellow triangle after installing 7.1


  • Please log in to reply
15 replies to this topic

#1 rosenkrantz

rosenkrantz
  • Members
  • 2 posts
  • Device Model:
    Gallaxy SII
  • CM Version:
    7.1
  • Recovery Image:
    Cyanogen

Posted 13 December 2011 - 10:38 PM

View PostLoc2262, on 09 December 2011 - 04:44 PM, said:

this is a well-known and 1000-times-answered issue. :)

Thank you. I thought that this kind of issue would be at least the title of a forum thread, rather than comments in general discussion. It took me many readings before believing that you really should flash it twice in a row. I think that a so "unexpected" procedure should be stated clearly in the installation guide.

By the way, after solving this issue by repeated flashing, I got into the boot-loop issue. I solved this by repeated flashing. Then, after installing google maps the device bricked. I solved this by repeated flashing again. Now everything runs fine :D  except for the "music over earphones way too loud" issue that I've not been able to flash yet.

View PostLoc2262, on 09 December 2011 - 04:44 PM, said:

While you're at it: check out the pinned thread here. http://forum.cyanoge...ened-to-stable/

Sorry, but it points to nothing ^_^

#2 DeathAdder

DeathAdder
  • Members
  • 4 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Galaxy S2 i9100
  • CM Version:
    CM7.1 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 14 December 2011 - 12:06 PM

I now have the same problem. I flashed my phone with the CF-Root. So far, so good. Decided to install CM7.1 Stable. Phone never boots into CM, just get stuck on the triangle. I rebooted into CWMRecovery and tried to install CM again as mentioned above, installation gets aborted.

Somebody knows what to do?

#3 nanders83

nanders83
  • Members
  • 4 posts
  • Twitter:nielssteven
  • Country:
    nl - Netherlands
  • Device Model:
    OnePlus One
  • CM Version:
    CM11S
  • Recovery Image:
    TWRP

Posted 14 December 2011 - 12:37 PM

You should try to wipe data/factory reset and flash again. It helped in my case..

#4 Loc2262

Loc2262
  • Members
  • 200 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Galaxy S II
  • CM Version:
    7.1 Nightlies
  • Recovery Image:
    Stock

Posted 14 December 2011 - 12:57 PM

@rosenkrantz: Mh, strange, the link works fine for me. The one you quoted does not though.

@DeathAdder: Please explain "installation gets aborted".

#5 DeathAdder

DeathAdder
  • Members
  • 4 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Galaxy S2 i9100
  • CM Version:
    CM7.1 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 14 December 2011 - 04:40 PM

I always wiped before installation. Still gets aborted.
I tried the nightlies instead of the stable mod, still the same problem.

Here the code in CWMRecovery after installation attempt:
-- Installing: /sdcard/external_sd/cm_galaxys2:full-116.zip
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.device") == "galaxys2" || getprop("ro.build.product") == "galaxys2" || getprop("ro.product.board") == "galaxys2" ||  getprop("ro.product.device") == "GT-I9100" || getprop("ro.build.product") == "GT-I9100" || getprop("ro.product.board") == "GT-I9100" || getprop("ro.product.device") == "GT-I9100M" || getprop("ro.build.product") == "GT-I9100M" || getprop("ro.product.board") == "GT-I9100M" || getprop("ro.product.device") == "GT-I9100T" || getprop("ro.build.product") == "GT-I9100T" || getprop("ro.product.board") == "GT-I9100T"
E:Error in /sdcard/external_sd/cm_galaxys2_full-116.zip
(Status 7)
Installation aborted.


#6 ace862

ace862
  • Members
  • 72 posts
  • Twitter:ace862
  • Country:
    ca - Canada
  • Device Model:
    Galaxy S II
  • CM Version:
    CM7.1.0 - Nightly Builds
  • Recovery Image:
    ClockworkMod

Posted 14 December 2011 - 07:29 PM

View PostDeathAdder, on 14 December 2011 - 04:40 PM, said:

I always wiped before installation. Still gets aborted.
I tried the nightlies instead of the stable mod, still the same problem.

Here the code in CWMRecovery after installation attempt:
-- Installing: /sdcard/external_sd/cm_galaxys2:full-116.zip
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.device") == "galaxys2" || getprop("ro.build.product") == "galaxys2" || getprop("ro.product.board") == "galaxys2" ||  getprop("ro.product.device") == "GT-I9100" || getprop("ro.build.product") == "GT-I9100" || getprop("ro.product.board") == "GT-I9100" || getprop("ro.product.device") == "GT-I9100M" || getprop("ro.build.product") == "GT-I9100M" || getprop("ro.product.board") == "GT-I9100M" || getprop("ro.product.device") == "GT-I9100T" || getprop("ro.build.product") == "GT-I9100T" || getprop("ro.product.board") == "GT-I9100T"
E:Error in /sdcard/external_sd/cm_galaxys2_full-116.zip
(Status 7)
Installation aborted.

When you flash from CWM recovery, are you using "install zip from sdcard" or 'apply update from sdcard'?

#7 DeathAdder

DeathAdder
  • Members
  • 4 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Galaxy S2 i9100
  • CM Version:
    CM7.1 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 14 December 2011 - 07:33 PM

I used the way described in the CM Wiki here.

I did "install zip from sdcard".




But my problem now is different, but similar.

Edited by DeathAdder, 14 December 2011 - 07:42 PM.


#8 Loc2262

Loc2262
  • Members
  • 200 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Galaxy S II
  • CM Version:
    7.1 Nightlies
  • Recovery Image:
    Stock

Posted 15 December 2011 - 10:20 AM

What device exactly do you have? The message you see means that the Cyanogen installer detected an unsupported device.

#9 Pwnjabizm

Pwnjabizm
  • Members
  • 7 posts
  • Device Model:
    GT-i9100
  • CM Version:
    idontknow:|
  • Recovery Image:
    Cyanogen

Posted 15 December 2011 - 06:58 PM

@Deathadder
Which rom were u using before?Have u tried installing Nightlies?
Same happened with me.
I was on Galnet Miui,flashed the stable twice,dint work !!!!

but i den downloaded nightlies,did full wipe,flashed it twice.Works fine !!!
try flashing nightlies & then try stable.

#10 gerrylum

gerrylum
  • Members
  • 3 posts
  • Device Model:
    |1|3|
  • CM Version:
    5.0.8
  • Recovery Image:
    Cyanogen

Posted 16 December 2011 - 01:03 AM

View PostDeathAdder, on 14 December 2011 - 04:40 PM, said:

I always wiped before installation. Still gets aborted.
I tried the nightlies instead of the stable mod, still the same problem.

Here the code in CWMRecovery after installation attempt:
-- Installing: /sdcard/external_sd/cm_galaxys2:full-116.zip
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.device") == "galaxys2" || getprop("ro.build.product") == "galaxys2" || getprop("ro.product.board") == "galaxys2" ||  getprop("ro.product.device") == "GT-I9100" || getprop("ro.build.product") == "GT-I9100" || getprop("ro.product.board") == "GT-I9100" || getprop("ro.product.device") == "GT-I9100M" || getprop("ro.build.product") == "GT-I9100M" || getprop("ro.product.board") == "GT-I9100M" || getprop("ro.product.device") == "GT-I9100T" || getprop("ro.build.product") == "GT-I9100T" || getprop("ro.product.board") == "GT-I9100T"
E:Error in /sdcard/external_sd/cm_galaxys2_full-116.zip
(Status 7)
Installation aborted.

I just bought my SGS2 today and am trying to install CM7 as well, and I'm getting exactly the same problem as you.  It's maddening and I can't figure out how to resolve it.

Thinking about it, though, I have a T-mobile SGS2 (model number SGH-T989).  Does this version of CM7 not support this version of the SGS2?

Edited by gerrylum, 16 December 2011 - 01:09 AM.


#11 trayhay

trayhay
  • Members
  • 1 posts
  • Device Model:
    SGS2
  • CM Version:
    7.1
  • Recovery Image:
    ClockworkMod

Posted 16 December 2011 - 04:20 AM

this worked for me i dont know why try togleing script asserts and signature identification this may help

#12 ace862

ace862
  • Members
  • 72 posts
  • Twitter:ace862
  • Country:
    ca - Canada
  • Device Model:
    Galaxy S II
  • CM Version:
    CM7.1.0 - Nightly Builds
  • Recovery Image:
    ClockworkMod

Posted 16 December 2011 - 04:20 AM

View Postgerrylum, on 16 December 2011 - 01:03 AM, said:

I just bought my SGS2 today and am trying to install CM7 as well, and I'm getting exactly the same problem as you.  It's maddening and I can't figure out how to resolve it.

Thinking about it, though, I have a T-mobile SGS2 (model number SGH-T989).  Does this version of CM7 not support this version of the SGS2?

Have a look at this list - http://wiki.cyanogen...alaxy_S_II:_FAQ

#13 ciao69

ciao69
  • Members
  • 1 posts
  • Device Model:
    Samsung Galaxy S2
  • CM Version:
    asd
  • Recovery Image:
    Cyanogen

Posted 20 December 2011 - 10:41 AM

Hello!
I have the same problem and I'm not able to boot the phone into CWMRecovery pressing vol- and power on buttons.

Can someone help me?

Thanks

#14 Loc2262

Loc2262
  • Members
  • 200 posts
  • Country:
    de - Germany
  • Device Model:
    Samsung Galaxy S II
  • CM Version:
    7.1 Nightlies
  • Recovery Image:
    Stock

Posted 20 December 2011 - 10:51 AM

The button combination for recovery is "Volume Up + Home + Power". Keep the power button pressed until the boot logo appears. Then release the power button, but keep the other two pressed until the recovery menu appears.

Edited by Loc2262, 20 December 2011 - 10:51 AM.