Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse

Rom manager Recovery mode does not start

  • Please log in to reply
4 replies to this topic

#1 batch2k

  • Members
  • 4 posts
  • Country:
    ru - Russian Federation
  • Device Model:
    HTC Legend
  • CM Version:
  • Recovery Image:

Posted 02 January 2012 - 07:40 PM

ryanaraven, this time I followed really everything that can be found in the official guide.
  • I tried with two different goldcards that I made myself.
  • Using hack4legend-v5.zip, I never got access for /dev/mtd/mtd0: it never was crwxrwxrwx as has been suggested for further success. I have even tried step-by-step execution of crackin.bat with temp-root access (VISIONary 14), including the last action "flash_image misc misc1-2.img".
  • Paul suggested that error at the last stage is not important and it would be possible to make futher downgrade. I tried RUU_Legend_HTC_WWE_1.31.405.5_R_Radio_47.26.35.04_7.05.35.26L_release_126592_signed.exe  and many other 1.31 versions; none of them worked. After launching this RUU, phone starts to reboot and "HTC" appears at the black screen. Then installer says that it "is waiting for the loader", and after that time-out occurs. That's all.
I have HTC Legend that I previously updated to Android 2.2 version. The phone seems to be "Vodafone" branded, although it was bought in Russia. Hboot is 1.00.000. The version of Legend software is Radiomodule is