Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

CM6 RC2


  • Please log in to reply
87 replies to this topic

#1 bigjohnnyg3

bigjohnnyg3
  • Members
  • 9 posts
  • Twitter:bigjohnnyg3
  • Country:
    us - United States
  • Device Model:
    |3|
  • CM Version:
    CM6 RC3
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 01:47 PM

Downloads from rom manager fine now ... I'm running it as we speak

#2 mcorbett

mcorbett
  • Members
  • 32 posts
  • Twitter:@droidmike
  • Location:
    Utah
  • Device Model:
    |3|
  • CM Version:
    Stock
  • Recovery Image:
    TWRP

Posted 24 July 2010 - 02:10 PM

I am downloading it as well. Was going the change log was in this thread

#3 bigjohnnyg3

bigjohnnyg3
  • Members
  • 9 posts
  • Twitter:bigjohnnyg3
  • Country:
    us - United States
  • Device Model:
    |3|
  • CM Version:
    CM6 RC3
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 02:25 PM

I'm waiting for that too .. I wanna know what's different .. only thing I see so far is the music controls on the lock screen

#4 crackerjack06

crackerjack06
  • Donators
  • 111 posts
  • Twitter:@crackerjack06
  • Country:
    us - United States
  • Location:
    Pittsburgh, PA
  • Device Model:
    DROID
  • CM Version:
    Nightlies
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 02:26 PM

Does anyone know if it is safe to load it right over top of RC1 without a wipe?
Thanks

#5 bigjohnnyg3

bigjohnnyg3
  • Members
  • 9 posts
  • Twitter:bigjohnnyg3
  • Country:
    us - United States
  • Device Model:
    |3|
  • CM Version:
    CM6 RC3
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 02:29 PM

I didn't wipe it worked fine for me

#6 crackerjack06

crackerjack06
  • Donators
  • 111 posts
  • Twitter:@crackerjack06
  • Country:
    us - United States
  • Location:
    Pittsburgh, PA
  • Device Model:
    DROID
  • CM Version:
    Nightlies
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 03:05 PM

thanks

#7 nyijedi

nyijedi
  • Members
  • 62 posts
  • Device Model:
    |3|
  • CM Version:
    6.0.0 RC
  • Recovery Image:
    Cyanogen

Posted 24 July 2010 - 03:12 PM

I also didn't wipe and it's working fine so far.  Be aware that you have to reinstall the google add-ons even if you're not wiping.

#8 bogdan912

bogdan912
  • Members
  • 23 posts
  • Device Model:
    |3|
  • CM Version:
    CM 6
  • Recovery Image:
    Cyanogen

Posted 24 July 2010 - 03:38 PM

Using ROM manager I applied the update, looks like it loaded fine but then when it booted it was still RC1.

#9 emdmao

emdmao
  • Members
  • 10 posts
  • Device Model:
    |3|
  • CM Version:
    Steam 6.1 Black Modz
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 03:54 PM

Flashed a little while ago. Everything runs perfect (I'm using launcher pro)

There is still an issue with the new SU app and set on boot. I really like the addition to the power control widget to cut off 3g and the music controls on the lockscreen. There's also a setting to display signal strength in the status bar (I don't know for sure if this is new...but I never noticed it at least  :) )

Still poking around for any other additions, hopefully a changelog is out soon.

It's running smoother than RC1 was for me clocked at 1.2 and I'm still on the 800 stock kernel. Going to try out some kernels now and wait for some themes. Hopefully the blackbar mod for RC1 works with RC2 also.

#10 bigjohnnyg3

bigjohnnyg3
  • Members
  • 9 posts
  • Twitter:bigjohnnyg3
  • Country:
    us - United States
  • Device Model:
    |3|
  • CM Version:
    CM6 RC3
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 03:57 PM

I didn't have to reinstall google apps

#11 nyijedi

nyijedi
  • Members
  • 62 posts
  • Device Model:
    |3|
  • CM Version:
    6.0.0 RC
  • Recovery Image:
    Cyanogen

Posted 24 July 2010 - 04:00 PM

View Postbigjohnnyg3, on 24 July 2010 - 03:57 PM, said:

I didn't have to reinstall google apps

Really?  That's weird.  The first time I did it, I didn't install the google apps add-on, and all of my native apps were missing.  I restored back to RC1 using nandroid, then installed with google apps, and everything worked fine.

#12 rugmankc

rugmankc
  • Donators
  • 152 posts
  • Country:
    us - United States
  • Device Model:
    N1
  • CM Version:
    CM7 Nightly
  • Recovery Image:
    Amon_RA

Posted 24 July 2010 - 04:13 PM

I use amon ra not cw and have an N1. Don't see a dl anywhere for it yet. Is there a RC2 for N1 anywhere yet, or do I just need to wait awhile for it to appear on the experimental mod N1 page.



Ken

#13 dpeco

dpeco
  • Members
  • 34 posts
  • Country:
    us - United States
  • Device Model:
    Droid
  • CM Version:
    6.0.0 RC 3
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 04:16 PM

View Postbogdan912, on 24 July 2010 - 03:38 PM, said:

Using ROM manager I applied the update, looks like it loaded fine but then when it booted it was still RC1.


Had same exact problem   :unsure:

#14 CKyle22

CKyle22
  • Members
  • 26 posts
  • Device Model:
    |3|
  • CM Version:
    Latest
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 04:19 PM

Changelog or not this thing runs smooth as butter.

@djp: Me too, just redownload it, it should be fine.

#15 cypurp

cypurp
  • Members
  • 11 posts
  • Country:
    us - United States
  • Device Model:
    Motorola Droid
  • CM Version:
    CyanogenMod 6.0
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 04:30 PM

This one appears to still use FRF84B. Working good for me so far.

#16 slaughts

slaughts
  • Members
  • 4 posts
  • Country:
    us - United States
  • Device Model:
    Droid
  • CM Version:
    CM7 Nightly
  • Recovery Image:
    Cyanogen

Posted 24 July 2010 - 04:39 PM

View Postdjp, on 24 July 2010 - 04:16 PM, said:

Had same exact problem   :unsure:

I had this problem when I selected upgrade in Rom Manager, but I selected Download ROM, then RC2, and it downloaded and installed correctly.

#17 Jon8RFC

Jon8RFC
  • Donators
  • 48 posts
  • Country:
    us - United States
  • Location:
    Austin, TX
  • Device Model:
    Motorola Droid
  • CM Version:
    CM7 nightlies
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 05:47 PM

Well, even though we don't yet have an RC2 changelog, I can tell you that the power widget is now 100% complete!
Look at this sexiness:
http://jon8rfc.homei...get_CM6-RC2.png

Having the final piece to the puzzle to disable 3G, but still make phone calls will make power-saving at low power awesome.  Now...if only SetCPU could also disable 3G with my other settings, I would have everything nice and concise.

#18 marleyinoc

marleyinoc

    Plays Well With Others

  • Donators
  • 316 posts
  • Twitter:marleyinoc
  • Country:
    us - United States
  • Location:
    Ocean Pines MD
  • Device Model:
    Droid/Gtablet
  • CM Version:
    CM7 Nightlies
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 06:17 PM

Same here. Coming from rc1
Tried twice via notification, first time with backup 2nd time not. Still on rc1
Then did via rom mgr and it worked. Seemed whatever was downloaded via notification wasn't same file or put in same place as normal, because it downloaded "again" when I went in via rom mgr.

#19 texaganian

texaganian
  • Members
  • 39 posts
  • Device Model:
    |3|
  • CM Version:
    5.0.8
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 06:57 PM

View Postemdmao, on 24 July 2010 - 03:54 PM, said:

There is still an issue with the new SU app and set on boot.

I was prepared to revert again but su 2.2.2 seems to be working fine for me under rc2.

#20 IROC

IROC
  • Members
  • 4 posts
  • Country:
    us - United States
  • Device Model:
    |3|
  • CM Version:
    Latest Cyanogen
  • Recovery Image:
    ClockworkMod

Posted 24 July 2010 - 07:01 PM

I downloaded rc2 in rom manager told it to wipe and boot into recovery, but the phone will not go into recovery just reboots and starts up like normal. I tried to manually boot into recovery but all i get is the moto m after holding x for 30 mins i decided it wasnt gonna work, any suggestions