Jump to content

Welcome to CyanogenMod

Welcome to our forum. Like most online communities you must register to post, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of the CyanogenMod Forum by signing in or creating an account. You can even sign in with your Facebook or Twitter account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Download files attached to the forum.
  • Customize your experience here
  • Share your CyanogenMod experience!
Guest Message by DevFuse
 

Geo-location (?) Apps Vanishing


  • Please log in to reply
8 replies to this topic

#1 MilesWilford

MilesWilford
  • Members
  • 4 posts
  • Twitter:mileswilford
  • Device Model:
    Motorola Droid
  • CM Version:
    Nightly
  • Recovery Image:
    ClockworkMod

Posted 06 December 2010 - 03:04 AM

When I flashed from a late-November Nightly to 6.1 stable, the 6.1 RC1 bug in which a bunch of apps (that appear to all have geolocation in common) disappear from the phone and either do not appear or fail to install from the market returned.

Has anyone else experienced this?  Is there a fix?  Was there a fix back then?  (I remember much talk of faulty GApps packages, but they were later determined to be nonsense.)

I recall the issue was with some kind of library breaking or going missing... but I'm not sure which or how.

For now, I'm restoring through nand, but it seems to me 6.1 is slightly less stable than it thinks it is...

#2 jbretz

jbretz
  • Members
  • 21 posts
  • Country:
    us - United States
  • Location:
    Dayton, OH
  • Device Model:
    Motorola Droid
  • CM Version:
    CM6.1-nightly
  • Recovery Image:
    ClockworkMod

Posted 06 December 2010 - 04:00 AM

No problems here. I did a fresh wipe to 6.1, so I would suggest doing the same. I always wipe for major releases.

#3 GoodSpeed150

GoodSpeed150
  • Members
  • 19 posts
  • Country:
    us - United States
  • Device Model:
    |3|
  • CM Version:
    6.1
  • Recovery Image:
    Cyanogen

Posted 06 December 2010 - 06:48 AM

I also have that problem with a few of my apps. Going to do a restore on my phone then try reinstalling 6.1 Stable again.

#4 LaneCh

LaneCh
  • Members
  • 1 posts
  • Device Model:
    Motorola Droid
  • CM Version:
    6.1 Stable
  • Recovery Image:
    Cyanogen

Posted 06 December 2010 - 07:09 AM

I am having the same problem.  I had RC5 and everything was there.  Tonight, I downloaded the "stable" release now Tweetdeck, Flighttrack, and KeyRing are not showing up in the market at all.  Anyone have any ideas?

#5 GoodSpeed150

GoodSpeed150
  • Members
  • 19 posts
  • Country:
    us - United States
  • Device Model:
    |3|
  • CM Version:
    6.1
  • Recovery Image:
    Cyanogen

Posted 06 December 2010 - 07:16 AM

Just finished installing 6.1 Stable again. Same problem. I tried uninstalling the app then tried restoring the app via titanium backup. That didn't work. So I tried installing it via the Market... again it was unsuccessful. We might need to do a wipe to get it to work. Im going to go back to RC5 until something is fixed. It was running fine for me.

#6 mtwebster

mtwebster
  • Donators
  • 147 posts
  • Twitter:mtwebster
  • Country:
    us - United States
  • Location:
    Lakeside Marblehead, Ohio
  • Device Model:
    |3|
  • CM Version:
    6.0
  • Recovery Image:
    ClockworkMod

Posted 06 December 2010 - 09:52 AM

Not seeing this - those apps show up fine on the market...

Try re-downloading 6.1?

#7 tharrisjr

tharrisjr
  • Members
  • 29 posts
  • Twitter:tharrisjr
  • Country:
    us - United States
  • Location:
    Albany, GA
  • Device Model:
    Motorola Droid X
  • CM Version:
    Cyanogen(MOD) 7 (2nd Init)
  • Recovery Image:
    ClockworkMod

Posted 06 December 2010 - 10:57 AM

View PostMilesWilford, on 06 December 2010 - 03:04 AM, said:

When I flashed from a late-November Nightly to 6.1 stable, the 6.1 RC1 bug in which a bunch of apps (that appear to all have geolocation in common) disappear from the phone and either do not appear or fail to install from the market returned.

Has anyone else experienced this?  Is there a fix?  Was there a fix back then?  (I remember much talk of faulty GApps packages, but they were later determined to be nonsense.)

I recall the issue was with some kind of library breaking or going missing... but I'm not sure which or how.

For now, I'm restoring through nand, but it seems to me 6.1 is slightly less stable than it thinks it is...

No problems here ... I did not do a wipe. Just installed over my 214 nightly.

View PostMilesWilford, on 06 December 2010 - 03:04 AM, said:

When I flashed from a late-November Nightly to 6.1 stable, the 6.1 RC1 bug in which a bunch of apps (that appear to all have geolocation in common) disappear from the phone and either do not appear or fail to install from the market returned.

Has anyone else experienced this?  Is there a fix?  Was there a fix back then?  (I remember much talk of faulty GApps packages, but they were later determined to be nonsense.)

I recall the issue was with some kind of library breaking or going missing... but I'm not sure which or how.

For now, I'm restoring through nand, but it seems to me 6.1 is slightly less stable than it thinks it is...

No problems here ... I did not do a wipe. Just installed over my 214 nightly.

#8 AbsoluteZero

AbsoluteZero

    Droid Moderator

  • Moderators
  • 1542 posts
  • Country:
    us - United States
  • Location:
    Washington DC
  • Device Model:
    1+1,N5,motox,N4,N7,SGN,D1
  • CM Version:
    CM11s,stock,stock,CM10.2,CM10.2,CM10.1,N#174
  • Recovery Image:
    ClockworkMod

Posted 06 December 2010 - 11:20 PM

All apps show up here as well.
Try running fix_permissions. It's also in RM as Fix Permissions.

To clarify, the 6.1RC1 problem had nothing to do with any apps (geolocation or otherwise). There was a bug in squisher that prevented it from running during the build so when flashing the rom /system filled before all files were copied causing the Houdini act.

#9 airenk0k0

airenk0k0
  • Members
  • 1 posts
  • Device Model:
    Droid
  • CM Version:
    6.1
  • Recovery Image:
    Cyanogen

Posted 10 December 2010 - 07:51 PM

I am having problems with my mic, people are having a hard time hearing me since I installed CM6.1 running 1100mhz slayher rom. Im running the most recent cm6.1 stable

Edited by airenk0k0, 10 December 2010 - 07:52 PM.